ronin-db 0.1.0.beta2 and ronin 2.0.0.beta3 have been released. These new beta versions fix a dependency issue with ronin-db which prevented it from connecting to the default sqlite3 database.

To update the installed beta gems, simply run:

gem update ronin --pre

The docker images have also been updated. To update the docker images, simply run:

docker pull roninrb/ronin

Keep beta testing!